読者です 読者をやめる 読者になる 読者になる

Upgrade to 6.0.0 Squeeze, a problem about mysql-server

今更ながら, Debian を 5から6へ, lenny からsqueezeへupgrade. apt-get update apt-get dist-upgradeすると, grub のバージョンが変わったからとりあえず古いやつから新しいやつをchain loadするとか, diskの命名法がUUIDに変わったとか, いろいろ怖そうな…