読者です 読者をやめる 読者になる 読者になる

Flex SDK 4.5.1は64bit JREではだめ

http://www.flashdevelop.org/community/viewtopic.php?t=3744&f=9
http://d.hatena.ne.jp/p-nix/20090320/p1

などでFlex SDK 3については書かれているが, Flex SDK 4.5.1をVista(64bit)上で使うためには, 64bit のJREではだめで, 32bitのJREをいれた上で環境変数JAVA_HOMEでインストール場所を指す必要があるようだ. 64bitのJREだけだと, コマンドラインmxmlc を起動しようとしても

Error: could not find JRE
Error: could not find Java 2 Runtime Environment.

などと言われてしまう.