読者です 読者をやめる 読者になる 読者になる

Moodle 2.3 can be installed on XAMPP beta 1.8.1 for Mac

Moodle mac

Moodle 2.3 can be installed on XAMPP beta 1.8.1 for Mac although PHP extention intl is missing. Latest stable release XAMPP 1.7.3 for Mac has too old PHP 5.3.1 for Moodle 2.3 which requires 5.3.2.